Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
I hate y'all's comments system
June 6, 2016
6:45 am
Avatar
Member
Members
Forum Posts: 21
Member Since:
March 27, 2014
sp_UserOfflineSmall Offline

Maybe this is why y'all don't get a lot of back and forth under the articles themselves, but it's a messed-up little system. If I log into the forum, I can't comment because it doesn't even show a captcha anywhere. It'll reject a comment for not having the right captcha, even though it doesn't show one or give me an option to put one in. So then I have to log out just to comment. And that gets annoying because even though the site knows who I am when I come to the forums, it still tells me I have to log in.

Also, hi, hope everyone's doing ok. Looks like there's some new faces around here.

Anyway, just thought I'd point that out because it frustrated me tonight on two different articles.

June 10, 2016
4:55 pm
Avatar
BillyHigginsPeery
Moderator
Members


PCS Author
Forum Posts: 9
Member Since:
April 11, 2016
sp_UserOfflineSmall Offline

I've had issues with the comment system, too. It straight-up wouldn't let me comment, so I just walked away. Probably something to look into.

June 18, 2016
5:56 pm
Avatar
Admin
Forum Posts: 310
Member Since:
March 2, 2014
sp_UserOfflineSmall Offline

Weird. I've never really had a problem with it. Well, except for the Captcha. Something about the way it's situated on the login page makes me have to login twice with the first time automatically failing.

The Legion of Nothing: Web serial and ebook series

June 24, 2016
7:46 pm
Avatar
TheAuldGrump
Member
Members
Forum Posts: 12
Member Since:
May 28, 2016
sp_UserOfflineSmall Offline

Jim Zoetewey said

Weird. I've never really had a problem with it. Well, except for the Captcha. Something about the way it's situated on the login page makes me have to login twice with the first time automatically failing.

It... is a rather slow and kludgy system, and on my Windows 10 machine it causes problems. (And sometimes reads slower than I type, dropping letters from replies.)

Not the worst forum that I have encountered (which is hands down a Minecraft forum that I like, but avoid because of their software).

Perhaps the problems are specific to OS?

The Auld Grump

July 7, 2016
7:57 pm
Avatar
TheAuldGrump
Member
Members
Forum Posts: 12
Member Since:
May 28, 2016
sp_UserOfflineSmall Offline

For what it is worth, I am also getting the failure to log in because of the Captcha not working - there really is such a thing as too much security.

The Auld Grump

July 9, 2016
7:41 pm
Avatar
Moderator

PCS Author
Forum Posts: 255
Member Since:
February 28, 2014
sp_UserOfflineSmall Offline

I've never run into this myself. The biggest issue I had with the site was that for so long it was slooooooooooooow and it is a LOT better these days. But it's nice to know -- well, OK, it's not nice, but you know what I mean -- that this is a thing that is tripping people up. It's something we either have to work through (by fixing it) or around (by finding/offering an alternative) or simply just accept that the commenting experience will be horrible. I don't *think* the last one is what anyone wants, though depending on our resources at hand it may be something we have to do, at least for a while.

Author/Publisher of Curveball, the prose comic.

July 27, 2016
6:39 pm
Avatar
TheAuldGrump
Member
Members
Forum Posts: 12
Member Since:
May 28, 2016
sp_UserOfflineSmall Offline

It seems to be getting worse with each time I log in. It took four tries to log in this time.

You may want to ditch this software entirely, maybe go to one of the free messageboard services, if resources are tight.

I am pretty sure that you are losing potential members from this software.

The problem seems to be between the password and the Captcha - which means people have to log in more than once in order to post.

Having a password, a Captcha, then a math problem in order to post... is more than a bit excessive for a site that does not handle transactions.

Of the three, the Captcha seems to cause the most problems.

The Auld Grump

July 30, 2016
6:01 pm
Avatar
Admin
Forum Posts: 310
Member Since:
March 2, 2014
sp_UserOfflineSmall Offline

I'd agree with you there. Worse, the site has been feeling extremely slow to me lately.

The Legion of Nothing: Web serial and ebook series

August 5, 2016
6:41 pm
Avatar
Moderator

PCS Author
Forum Posts: 57
Member Since:
June 2, 2015
sp_UserOfflineSmall Offline

It's been going slow for me lately, too. And the first captcha always fails for me, too, requiring a second login.

Author of Vanguard, a superhero serial.
PercivalConstantine.com

September 6, 2016
6:01 pm
Avatar
TheAuldGrump
Member
Members
Forum Posts: 12
Member Since:
May 28, 2016
sp_UserOfflineSmall Offline

Until just now, I had not been able to log in for about a month or so.

Trying from a different location - which may or may not be why I was able to log in at all. (And it took three tries, this time.)

The Auld Grump

September 11, 2016
1:17 pm
Avatar
Admin
Forum Posts: 310
Member Since:
March 2, 2014
sp_UserOfflineSmall Offline

TheAuldGrump said
Until just now, I had not been able to log in for about a month or so.

Trying from a different location - which may or may not be why I was able to log in at all. (And it took three tries, this time.)

The Auld Grump  

We're going to replace the forum soon. This one isn't working.

The Legion of Nothing: Web serial and ebook series

September 16, 2016
5:09 pm
Avatar
TheAuldGrump
Member
Members
Forum Posts: 12
Member Since:
May 28, 2016
sp_UserOfflineSmall Offline

Oddly enough - I got in just fine on the first try, this time....

Probably a good idea to ditch this software though.

By any chance, is this a WordPress addon? I have seen two forums die recently, both based on WordPress.

The Auld Grump

*EDIT* It also did not ask for a Captcha code at all - so maybe that was the problem?

September 18, 2016
11:19 am
Avatar
TheAuldGrump
Member
Members
Forum Posts: 12
Member Since:
May 28, 2016
sp_UserOfflineSmall Offline

And to confirm - no Captcha this time, either, but also no problem logging in.

Looks like the Captcha was the root of all the problems.

The Auld Grump

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 34

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Farmerbob1: 29

Razmoudah: 28

Psycho Gecko: 21

TheAuldGrump: 12

Oniwasabi: 12

dperalty: 5

Lavish: 5

Underwhelming Force: 4

Michael Coorlim: 3

M. Kiestler: 3

Member Stats:

Guest Posters: 0

Members: 162

Moderators: 33

Admins: 3

Forum Stats:

Groups: 1

Forums: 4

Topics: 335

Posts: 2493

Newest Members:

CeccildaF, Andreraida, Thokispok, OrlandoArred, JohnnyChine, hong5Lourl, BobbieFub, ReykardJap, jofefope, evelin4Lourl